# \[Sensu Dashboard\] Connection Failed to the Datacenter

**URL:** <https://discourse.sensu.io/t/sensu-dashboard-connection-failed-to-the-datacenter/874>\
**Category:** Sensu Classic (EOL)\
**Created:** [January 12, 2018, 3:24am UTC](https://discourse.sensu.io/t/sensu-dashboard-connection-failed-to-the-datacenter/874 "2018-01-12T03:24:57Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Kaye](https://avatars.discourse-cdn.com/v4/letter/k/ea5d25/32.png) [@Kaye](https://discourse.sensu.io/u/Kaye)\
**Post date:** [January 12, 2018, 3:24am UTC](https://discourse.sensu.io/t/sensu-dashboard-connection-failed-to-the-datacenter/874/1 "2018-01-12T03:24:57Z")

</div>

Hi Experts,

I would like to ask for your opinion on the issue we are encountering on Sensu Dashboard.

When we first installed the Sensu Services, the dashboard seem to work at :3000. We could see the data center and the checks properly flowing on the system but after 5 to 10 minutes (Intermittent frequency) the dashboard would return an error:

> {“timestamp”:“2018-01-12T04:11:36.069287093+01:00”,“level”:“warn”,“message”:“GET [http://czchols.dc.com:4567/events](http://czchols.dc.com:4567/events) returned: net/http: request canceled (Client.Timeout exceeded while awaiting headers)”}

> {“timestamp”:“2018-01-12T04:11:36.069392365+01:00”,“level”:“warn”,“message”:“Connection failed to the datacenter Sensu\_DEV”}

> {“timestamp”:“2018-01-12T04:11:39.678088504+01:00”,“level”:“info”,“message”:“Updating the datacenter Sensu\_DEV”}

We observed that whenever we flush the redis (/usr/local/bin/redis-cli flushdb), it would work and the data center is connected and then after several minutes it will return the same error.

This is one thing and another is we can’t find a more detailed description on the issue by just referring to the logs.

Platform: RHEL

Sensu Version: Sensu Enterprise 2.8.1

We’ll appreciate any kind of input.

Thank you so much in advance!

Regards,

Kaye

---

<div class="post-metadata">

**Author:** ![aaronsachs](https://sea2.discourse-cdn.com/flex016/user_avatar/discourse.sensu.io/aaronsachs/32/47_2.png) [@aaronsachs](https://discourse.sensu.io/u/aaronsachs)\
**Post date:** [January 12, 2018, 7:40pm UTC](https://discourse.sensu.io/t/sensu-dashboard-connection-failed-to-the-datacenter/874/2 "2018-01-12T19:40:58Z")

</div>

Hi Kaye!

Aaron here from the Sensu Customer Success team. We’re more than happy to help–what I would recommend though, is that we move this conversation to our support mailbox. Since you’re using Sensu Enterprise, me and my team are available to you (with an SLA, I might add), whereas the Google group is more of a community forum. If you log into [https://sensuapp.org/support](https://sensuapp.org/support), you can copy and paste this into a ticket, and we can continue from there.

Cheers,

Aaron

Customer Success Engineer

Sensu

> **···**
>
> On Thursday, January 11, 2018 at 9:24:57 PM UTC-6, Kaye wrote:
> 
> > Hi Experts,
> 
> > I would like to ask for your opinion on the issue we are encountering on Sensu Dashboard.
> 
> > 
> 
> > When we first installed the Sensu Services, the dashboard seem to work at :3000. We could see the data center and the checks properly flowing on the system but after 5 to 10 minutes (Intermittent frequency) the dashboard would return an error:
> 
> > 
> 
> > > {“timestamp”:“2018-01-12T04:11:36.069287093+01:00”,“level”:“warn”,“message”:“GET [http://czchols.dc.com:4567/events](http://czchols.dc.com:4567/events) returned: net/http: request canceled (Client.Timeout exceeded while awaiting headers)”}
> 
> > > {“timestamp”:“2018-01-12T04:11:36.069392365+01:00”,“level”:“warn”,“message”:“Connection failed to the datacenter Sensu\_DEV”}
> 
> > > {“timestamp”:“2018-01-12T04:11:39.678088504+01:00”,“level”:“info”,“message”:“Updating the datacenter Sensu\_DEV”}
> 
> > 
> 
> > We observed that whenever we flush the redis (/usr/local/bin/redis-cli flushdb), it would work and the data center is connected and then after several minutes it will return the same error.
> 
> > 
> 
> > This is one thing and another is we can’t find a more detailed description on the issue by just referring to the logs.
> 
> > 
> 
> > Platform: RHEL
> 
> > Sensu Version: Sensu Enterprise 2.8.1
> 
> > 
> 
> > We’ll appreciate any kind of input.
> 
> > 
> 
> > Thank you so much in advance!
> 
> > 
> 
> > Regards,
> 
> > Kaye

---

<div class="post-metadata">

**Author:** ![jspaleta](https://sea2.discourse-cdn.com/flex016/user_avatar/discourse.sensu.io/jspaleta/32/141_2.png) [@jspaleta](https://discourse.sensu.io/u/jspaleta)\
**Post date:** [November 22, 2018, 2:08am UTC](https://discourse.sensu.io/t/sensu-dashboard-connection-failed-to-the-datacenter/874/3 "2018-11-22T02:08:00Z")

</div>


