0.15


#1

I installed 0.15 on a new client today and the client was unable to connect to rabbitmq.

I downgraded to 0.14 and all worked as expected.

Sensu server in my environment is at 0.14.

Thanks,

JT


#2

Found a bug in backwards compatibility, Sensu 0.16.0 is on the way.

···

On Oct 31, 2014 11:31 AM, “James Taylor - OP” jtaylor@onpointlearning.com wrote:

I installed 0.15 on a new client today and the client was unable to connect to rabbitmq.

I downgraded to 0.14 and all worked as expected.

Sensu server in my environment is at 0.14.

Thanks,

JT