upgrade from 0.20.6 to 0.21 extension error...


#1

Hi,

I did upgrade to sensu version 0.21 and now I have a extension error…

PS: I’m using influxdb.rb in /etc/sensu/extensions/ not in handlers

This is the MESSAGE ERROR:

{“timestamp”:“2015-11-24T11:21:10.248436+0000”,“level”:“error”,“message”:“unknown handler”,“handler_name”:“influxdb”}

cat metric_disk.json

{

“checks”: {

“metric_disk”: {

“type”: “metric”,

“command”: “/opt/sensu/embedded/bin/ruby /etc/sensu/plugins/metrics/metrics-disk.rb”,

“handlers”: [“influxdb”],

“subscribers”: [“all”],

“interval”: 60

}

}

}

tks

Joao